RubyGems Navigation menu

rspec-parameterized 0.0.2

RSpec::Parameterized supports simple parameterized test syntax in rspec.

Versions:

  1. 0.5.2 - June 24, 2022 (14 ko)
  2. 0.5.1 - January 04, 2022 (13,5 ko)
  3. 0.5.0 - June 29, 2021 (13 ko)
  4. 0.4.2 - April 26, 2019 (12,5 ko)
  5. 0.4.1 - December 05, 2018 (12,5 ko)
  6. 0.0.2 - May 22, 2012 (6,5 ko)
Voir toutes les versions (23)

Dépendances de Runtime (3):

  • rspec ~> 2.10.0
  • ruby2ruby ~> 1.3.1
  • sourcify ~> 0.5.0
  • Dépendances de Development (1):

  • rake >= 0
  • Propriétaires:

    Auteurs:

    • tomykaira

    Total de contrôle SHA 256:

    142ab355e9625a1b3d2b8fdf27b96b96e3f2049dd8971d7c61e6ff6cb8c1b24b

    Total de téléchargements 22 545 416

    Pour cette version 3 066

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    aucune

    Version de Ruby requise: None

    New versions require MFA: true

    Liens: