RubyGems Navigation menu

rspec-parameterized-core 1.0.0.beta1

RSpec::Parameterized supports simple parameterized test syntax in rspec.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.0.1 - May 04, 2024 (9.5 KB)
  2. 1.0.0 - December 31, 2022 (9.5 KB)
  3. 1.0.0.beta1 - December 31, 2022 (9 KB)

Runtime Dependencies (4):

parser >= 0
rspec >= 2.13, < 4
unparser >= 0

Development Dependencies (1):

rake >= 12.0.0

Owners:

Pushed by:

Authors:

  • sue445, tomykaira, joker1007

SHA 256 checksum:

4c6d164f54e62a61a95802777778e52adc3e1ea7111ee6f87d53121fedcbbab3

Total downloads 13,513,729

For this version 351

License:

MIT

Required Ruby Version: >= 2.6.0

New versions require MFA: true

Required Rubygems Version: > 1.3.1

Links: