RubyGems Navigation menu

rspec-json_matchers 0.1.0

This gem provides a collection of RSpec matchers for testing JSON data. It aims to make JSON testing flexible & easier, especially for testing multiple properties. It does not and will not have anything related to JSON Schema.

Versions:

  1. 0.1.0 - January 05, 2018 (24.5 KB)
  2. 0.1.0.alpha.4 - January 31, 2017 (26 KB)
  3. 0.1.0.alpha.3 - August 03, 2015 (25.5 KB)
  4. 0.1.0.alpha.2 - July 21, 2015 (25.5 KB)
  5. 0.1.0.alpha.1 - July 13, 2015 (21.5 KB)

Runtime Dependencies (3):

  • abstract_class >= 1.0.1, ~> 1.0
  • awesome_print ~> 1.6
  • rspec ~> 3.0
  • Development Dependencies (6):

  • appraisal ~> 2.0
  • bundler ~> 1.5
  • gem-release ~> 0.7
  • inch ~> 0.6
  • rake <= 13.0, >= 10.0
  • rspec-its ~> 1.0
  • Owners:

    Authors:

    • PikachuEXE

    SHA 256 checksum:

    245d5081d93ebbc356c91591eeb9e89793240def8d416a3703359794b2176ec8

    Total downloads 21,323

    For this version 17,308

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3.0

    Required Rubygems Version: >= 1.4.0

    Links: