RubyGems Navigation menu

rspec-html-matchers 0.9.0

Nokogiri based 'have_tag' and 'with_tag' matchers for rspec 3. Does not depend on assert_select matcher, provides useful error messages.

Versions:

  1. 0.9.4 - October 06, 2020 (20 KB)
  2. 0.9.3 - September 12, 2020 (19.5 KB)
  3. 0.9.2 - November 10, 2019 (19 KB)
  4. 0.9.1 - January 31, 2017 (18.5 KB)
  5. 0.9.0 - January 23, 2017 (18.5 KB)
Show all versions (25 total)

Runtime Dependencies (2):

  • nokogiri ~> 1
  • rspec < 4, >= 3.0.0.a
  • Development Dependencies (8):

    Owners:

    Authors:

    • kucaahbe

    SHA 256 checksum:

    1e0e21c99396a404e9d08431823bee739a1b44458cfc43b18ef79177abd1d9c6

    Total downloads 3,655,631

    For this version 25,248

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.1

    Links: