RubyGems Navigation menu

rspec-activejob 0.4.1

RSpec matchers for ActiveJob: * expect { method }.to enqueue_a(MyJob).with(global_id(some_model), deserialize_as(other_argument))

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.6.1 - October 20, 2015 (10.5 KB)
  2. 0.6.0 - October 15, 2015 (10.5 KB)
  3. 0.5.0 - September 16, 2015 (10.5 KB)
  4. 0.4.2 - August 19, 2015 (10.0 KB)
  5. 0.4.1 - May 05, 2015 (9.5 KB)
显示所有版本 (共 10 个)

Runtime 依赖 (2):

activejob >= 4.2

Development 依赖 (3):

rspec >= 0
rspec-its >= 0

业主:

作者:

  • Isaac Seymour

SHA 256 校验和:

d22da05519de59072acf962f73b4b05790392147f01b58c53be75fd2c9c9084e

下载总量 1,957,329

这个版本 54,171

许可:

MIT

需要的 Ruby 版本: >= 0

链接: