RubyGems Navigation menu

rs_spatial_adapter 1.2.0

Provides enhancements to ActiveRecord to handle spatial datatypes in PostgreSQL and MySQL.

Versions:

  1. 1.2.0 - August 23, 2013 (21 KB)

Runtime Dependencies (2):

  • activerecord >= 2.2.2
  • GeoRuby >= 1.3.0
  • Owners:

    Authors:

    • Pete Deffendol, Guilhem Vellut

    SHA 256 checksum:

    0e89b05927a9ec9f73bdc077e26f465052c01cc6623f74a28366628f1db06552

    Total downloads 3,110

    For this version 3,110

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: