RubyGems Navigation menu

rqrcode 0.10.1

rQRCode is a library for encoding QR Codes. The simple interface allows you to create QR Code data structures ready to be displayed in the way you choose.

Versions:

  1. 1.2.0 - December 26, 2020 (98 KB)
  2. 1.1.2 - November 07, 2019 (98 KB)
  3. 1.1.1 - September 19, 2019 (98 KB)
  4. 1.0.1 - September 18, 2019 (97.5 KB)
  5. 1.0.0 - September 16, 2019 (97.5 KB)
  6. 0.10.1 - February 11, 2016 (26.5 KB)
Show all versions (25 total)

Runtime Dependencies (1):

Development Dependencies (2):

  • bundler >= 1.0.0
  • rake >= 0
  • Owners:

    Authors:

    • Björn Blomqvist, Duncan Robertson

    SHA 256 checksum:

    0a4ca43374b65e980287104a85805df00d9ecea1e3eda9f41503e8d7bcb53740

    Total downloads 21,366,675

    For this version 8,500,377

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Required Rubygems Version: >= 1.3.6

    Links: