RubyGems Navigation menu

rosebud 0.2.0

Rails API parameter validation

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.2.0 - February 14, 2018 (19 KB)
  2. 0.1.2 - July 20, 2015 (19 KB)
  3. 0.1.1 - April 10, 2015 (19 KB)
  4. 0.1.0 - November 22, 2013 (19 KB)

Runtime Dependencies (3):

errawr ~> 1.0
errawr-rails ~> 1.0
virtus ~> 1.0

Development Dependencies (3):

bundler ~> 1.3
rake >= 0

Owners:

Authors:

  • Anthony Smith

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 12,585

For this version 2,453

License:

MIT

Required Ruby Version: >= 0

Links: