RubyGems Navigation menu

roodi 3.1.1

Roodi parses your Ruby code and warns you about design issues you have based on the checks that is has configured

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 5.0.0 - May 31, 2015 (22.5 KB)
  2. 4.1.1 - January 16, 2015 (22.5 KB)
  3. 4.1.0 - January 16, 2015 (22 KB)
  4. 4.0.0 - April 10, 2014 (22 KB)
  5. 3.3.1 - November 09, 2013 (22 KB)
  6. 3.1.1 - August 25, 2013 (21.5 KB)
Show all versions (28 total)

Runtime Dependencies (1):

ruby_parser >= 3.2.2, ~> 3.2

Owners:

Authors:

  • Marty Andrews, Peter Evjan

SHA 256 checksum:

685e36413e109687c2ad23074cbd0e3d5efc4a2876c7449219276e64ed878ef4

Total downloads 2,205,852

For this version 29,804

License:

MIT

Required Ruby Version: None

Links: