RubyGems Navigation menu

rom-kafka 0.0.1

Kafka support for Ruby Object Mapper

Versions:

  1. 0.0.3 - August 13, 2016 (22 KB)
  2. 0.0.2 - January 16, 2016 (22 KB)
  3. 0.0.1 - September 16, 2015 (22.5 KB)

Runtime Dependencies (3):

  • attributes_dsl >= 0.0.2, ~> 0.0
  • poseidon >= 0.0.5, ~> 0.0
  • rom >= 0.9.1, ~> 0.9
  • Development Dependencies (3):

  • hexx-rspec ~> 0.5
  • inflecto >= 0.0.2, ~> 0.0
  • timecop ~> 0.8
  • Owners:

    Authors:

    • Andrew Kozin

    SHA 256 checksum:

    6176737e20c7646880e661eb5ec52ade676efb1dcfe83397726f7dc63a186857

    Total downloads 5,590

    For this version 1,653

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9.3, ~> 1.9

    Links: