RubyGems Navigation menu

rom-auth 0.0.4

Provides low-level authentication based on ROM. Provides several plugins in order to lockdown accounts on failed authentication and saving events for each authentication attempt.

Versions:

  1. 0.0.4 - August 16, 2015 (12 KB)

Runtime Dependencies (6):

  • activesupport >= 3.2
  • ice_nine ~> 0.11
  • pbkdf2-ruby ~> 0.2.1
  • rom ~> 0.8.1
  • rom-sql ~> 0.5
  • virtus ~> 1.0
  • Development Dependencies (6):

    Owners:

    Authors:

    • Ragmaanir

    SHA 256 checksum:

    6616b80194ccc5b9576301406ade512a6ae3b29a06d68eeb778b6f773a83bb01

    Total downloads 2,380

    For this version 2,380

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: ~> 2.1

    Required Rubygems Version: ~> 2.2

    Links: