RubyGems Navigation menu

roguelike 0.0.2

Roguelike will read your game's YAML file, create levels based on your designs, and then handle all of the logic of building and running a customized Rogue clone for you.

Versions:

  1. 0.0.2 - July 28, 2015 (8.5 KB)
Show all versions (2 total)

Runtime Dependencies (1):

Development Dependencies (1):

  • rake ~> 10.0
  • Owners:

    Authors:

    • Chris C Cerami

    SHA 256 checksum:

    5b5599af8c6e612478fef1bddad82f32679ed8f5aea368c4785fcea57501e3a8

    Total downloads 2,268

    For this version 2,178

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: ~> 2.0

    Links: