RubyGems Navigation menu

roda-mailer_ext 0.2.1

This plugin adds some extensions to the Roda mailer plugin, specifically the ability to log outgoing emails, or to prevent actual delivery.

Versions:

  1. 0.2.1 - August 16, 2017 (6 KB)
  2. 0.2.0 - February 10, 2017 (6 KB)
  3. 0.1.0 - February 10, 2017 (6 KB)

Runtime Dependencies (1):

  • roda < 5.0, >= 2.0
  • Development Dependencies (5):

  • mail ~> 2.6
  • minitest ~> 5.0
  • rake ~> 10.0
  • rubygems-tasks ~> 0.2
  • tilt ~> 2.0
  • Owners:

    Authors:

    • Adam Daniels

    SHA 256 checksum:

    624b541d14980e5e172489e4f709c893d173ce0b53db4285e363353ea0086b68

    Total downloads 4,294

    For this version 1,891

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: