RubyGems Navigation menu

roby 3.0.0

The Roby plan manager is currently developped from within the Robot Construction Kit (http://rock-robotics.org). Have a look there. Additionally, the [Roby User Guide](http://rock-robotics.org/api/tools/roby) is a good place to start with Roby.

Versions:

  1. 3.0.0 - March 28, 2018 (1.49 MB)
  2. 0.8.0 - January 24, 2010 (1.27 MB)
  3. 0.7.3 - July 25, 2009 (802 KB)
  4. 0.7.2 - July 25, 2009 (800 KB)
  5. 0.7.1 - July 25, 2009 (799 KB)
Show all versions (6 total)

Runtime Dependencies (23):

  • autorespawn >= 0
  • backports ~> 3.0
  • binding_of_caller ~> 0.8.0
  • concurrent-ruby ~> 1.0
  • facets >= 2.4.0
  • fakefs >= 0
  • flexmock >= 0
  • grape ~> 1.0
  • hooks >= 0.4.1, ~> 0.4.0
  • metaruby >= 1.0.0.a
  • minitest >= 0
  • pastel ~> 0.7.2
  • rb-readline ~> 0.5.3
  • rest-client ~> 2.0
  • rgl ~> 0.5.1
  • simplecov >= 0
  • state_machine = 1.0.3
  • thin ~> 1.7
  • thor ~> 0.20.0
  • timecop >= 0
  • utilrb >= 3.0.0
  • websocket ~> 1.2
  • yard >= 0
  • Development Dependencies (2):

    Owners:

    Authors:

    • Sylvain Joyeux

    SHA 256 checksum:

    502d6a7f5505ea321367ff0ce8670049439d526eaca5735a5ee973acb2995699

    Total downloads 12,709

    For this version 606

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    BSD

    Required Ruby Version: >= 0

    Links: