RubyGems Navigation menu

rmagick 5.4.2

RMagick is an interface between Ruby and ImageMagick.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 5.5.0 - April 06, 2024 (264 KB)
  2. 5.4.4 - February 15, 2024 (238 KB)
  3. 5.4.3 - February 14, 2024 (238 KB)
  4. 5.4.2 - February 11, 2024 (238 KB)
  5. 5.4.1 - February 05, 2024 (238 KB)
Show all versions (100 total)

Runtime Dependencies (2):

observer ~> 0.1
pkg-config ~> 1.4

Development Dependencies (9):

pry ~> 0.14
rake-compiler ~> 1.0
rspec ~> 3.8
rubocop ~> 0.81.0
rubocop-rspec ~> 1.38.1
simplecov ~> 0.16.1
yard ~> 0.9.24

Requirements:

ImageMagick 6.7.7 or later

Owners:

Pushed by:

Authors:

  • Tim Hunter, Omer Bar-or, Benjamin Thomas, Moncef Maiza

SHA 256 checksum:

536053de34d4c89c73af64421595dc7fa0a1f8239298a56eb423722bf186a191

Total downloads 40,898,543

For this version 8,866

License:

MIT

Required Ruby Version: >= 2.3.0

Links: