RubyGems Navigation menu

ripl-short_errors 0.1.0

Only show the first backtrace entry when errors are displayed. The complete backtrace can be shown by the _! method.

Versionen:

  1. 0.1.0 - December 16, 2010 (5 KB)

Runtime Abhängigkeiten (1):

  • ripl >= 0.2.8
  • Besitzer:

    Autoren:

    • Jan Lelis

    SHA 256-Prüfsumme:

    a8803dd398bebc3917fa60dccad0c9ad12c3ab8a68c6869d8f93b4bc98dff3d7

    Downloads insgesamt 73.516

    Für diese Version 73.516

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenzs:

    k.A.

    Erforderliche Ruby-Version: None

    Required Rubygems Version: >= 1.3.6

    Links: