RubyGems Navigation menu

ripl-irb 0.2.3

A ripl plugin that smooths the transition from irb by mocking out IRB. Safely captures all IRB calls and points to ripl equivalents for irb's commands and config options.

版本列表:

  1. 0.2.3 - February 16, 2013 (6.5 KB)
  2. 0.2.2 - December 20, 2010 (6.5 KB)
  3. 0.2.1 - December 18, 2010 (6.5 KB)
  4. 0.2.0 - November 24, 2010 (6.0 KB)
  5. 0.1.2 - November 12, 2010 (5.5 KB)
显示所有 (7 个版本)

Runtime 依赖关系 (1):

  • ripl >= 0.2.5
  • 所有者:

    作者:

    • Gabriel Horner

    SHA 256 checksum:

    dca1b35ae9e832280c70b3c48b9f9356784c567a8f4375b48355ffc02b738d6e

    下载总次数 35,869

    这个版本 20,986

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本:

    需要的 RubyGems 版本: >= 1.3.6

    相关链接: