RubyGems Navigation menu

riot-rails 0.2.0.pre

Riot specific test support for Rails apps. Protest the slow app.

Versiones:

  1. 0.2.0.pre.3 - June 20, 2010 (19 KB)
  2. 0.2.0.pre.2 - June 15, 2010 (18,5 KB)
  3. 0.2.0.pre.1 - June 13, 2010 (18,5 KB)
  4. 0.2.0.pre - June 13, 2010 (18,5 KB)
  5. 0.1.0 - February 06, 2010 (4,5 KB)
Mostrar todas las versiones (6 total)

dependencias de Runtime (2):

rack-test >= 0.5.3
riot >= 0.11.0

dependencias de Development (2):

actionpack >= 3.0.0.beta3
activerecord >= 3.0.0.beta3

Propietarios:

Autores:

  • Justin 'Gus' Knowlden

SHA 256 checksum:

05ffd045f637f4415d4437e633246ee0d6579dc0eee95ccbde30a0035a77d6b1

Total de descargas 16.652

Para esta versión 2.433

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencias:

N/A

Versión de Ruby requerida: Ninguno

Versión de Rubygems requerida: > 1.3.1

Enlace: