RubyGems Navigation menu

rightsignature 1.0.9

Provides a wrapper for the RightSignature API.

Versions:

  1. 1.0.9 - November 08, 2013 (26.5 KB)
  2. 1.0.8 - October 30, 2013 (26.5 KB)
  3. 1.0.7 - April 10, 2013 (26.5 KB)
  4. 1.0.6 - April 10, 2013 (25.5 KB)
  5. 1.0.5 - March 04, 2013 (24.5 KB)
Show all versions (19 total)

Runtime Dependencies (4):

  • bundler >= 1.0.0
  • httparty >= 0.9.0
  • oauth >= 0.4.0
  • xml-fu >= 0.2.0
  • Development Dependencies (2):

  • bundler >= 1.0.0
  • rspec >= 2.11.0
  • Owners:

    Authors:

    • Alex Chee, Geoff Ereth, Cary Dunn

    SHA 256 checksum:

    ed18f93aa07d66511023cb2cf7e5b721c178c2aafec96be603aeff18474fda62

    Total downloads 599,478

    For this version 533,330

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: None

    Links: