RubyGems Navigation menu

right_cloud_api_base 0.2.6

DESCRIPTION:

right_cloud_api_base gem.

The gem provides base Query and REST API management functionalities for Amazon, OpenStack, Rackspace, CloudStack, etc cloud services.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.2.6 - October 18, 2016 (59.5 KB)
  2. 0.2.3 - November 17, 2015 (59 KB)
  3. 0.2.2 - March 12, 2015 (58.5 KB)
  4. 0.2.1 - January 17, 2015 (60.5 KB)
  5. 0.1.0 - June 19, 2014 (60 KB)

Runtime Dependencies (5):

json >= 1.0.0
libxml-ruby >= 1.0.0
redcarpet >= 3.0.0
ruby-hmac >= 0.4.0

Development Dependencies (2):

rake >= 0
rspec >= 2.14.0

Owners:

Authors:

  • RightScale, Inc.

SHA 256 checksum:

6c1a3867513de6963aee765c6b44c6f81b7a5e0855fbe4e7f18e39ec8bbe794a

Total downloads 68,853

For this version 49,527

Licenses:

N/A

Required Ruby Version: >= 1.8.7

Links: