RubyGems Navigation menu

right_api_client 1.6.4

The right_api_client gem simplifies the use of RightScale's MultiCloud API. It provides a simple object model of the API resources, and handles all of the fine details involved in making HTTP calls and translating their responses.

Versions:

  1. 1.6.4 - October 10, 2022 (32.5 KB)
  2. 1.6.3 - January 12, 2017 (32.5 KB)
  3. 1.6.2 - November 02, 2016 (32.5 KB)
  4. 1.6.1 - October 16, 2015 (26 KB)
  5. 1.6.0 - October 15, 2015 (26 KB)
Show all versions (36 total)

Runtime Dependencies (3):

json ~> 2
mime-types ~> 2.0
rest-client ~> 1.6

Development Dependencies (5):

coveralls >= 0
flexmock >= 0
pry >= 0
rake < 12.0
rspec ~> 2.9

Owners:

Pushed by:

Authors:

  • RightScale, Inc.

SHA 256 checksum:

774cdb1b7d3be982c0b9c2947eb04cc1b1675e27af2dd9195e805246e3b242b6

Total downloads 522,221

For this version 443

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: