RubyGems Navigation menu

rforce 0.15

A simple, usable binding to the Salesforce API.

Versions:

  1. 0.15 - April 22, 2021 (16 KB)
  2. 0.14 - August 20, 2019 (16 KB)
  3. 0.13 - February 09, 2015 (23 KB)
  4. 0.12 - July 28, 2014 (23 KB)
  5. 0.11 - June 08, 2013 (22 KB)
Show all versions (18 total)

Runtime Dependencies (2):

  • builder ~> 3.0
  • oauth ~> 0.5.5
  • Development Dependencies (4):

  • bundler ~> 2.0
  • nokogiri ~> 1.10.8
  • rake ~> 12.3.3
  • rspec ~> 3.0
  • Owners:

    Pushed by:

    Authors:

    • Erin Dees

    SHA 256 checksum:

    b5060ea549227877df82cb9446ca8eb9586b8d5b015831a345d5ebd63bda8aa3

    Total downloads 825,736

    For this version 520

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: