RubyGems Navigation menu

rex-ole 0.1.8

Ruby Exploitation(Rex) library gem for reading/writing Object-Linking-and-Embedding (OLE) files and streams

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.1.8 - October 04, 2023 (26 KB)
  2. 0.1.7 - November 30, 2020 (25.5 KB)
  3. 0.1.6 - May 11, 2017 (25.5 KB)
  4. 0.1.5 - April 07, 2017 (25.5 KB)
  5. 0.1.4 - December 28, 2016 (25.5 KB)
Show all versions (9 total)

Runtime Dependencies (1):

rex-text >= 0

Development Dependencies (2):

rake >= 0
rspec >= 0

Owners:

Pushed by:

Authors:

  • Metasploit Hackers

SHA 256 checksum:

8632efb6b9dc49d7b5df789aaab772c2132fc99382cfa3dc040d3f20c2c3716d

Signature validity period:

October 07, 2020 - November 06, 2023 (expired)

Total downloads 2,356,812

For this version 75,785

Licenses:

N/A

Required Ruby Version: >= 2.2.0

Links: