RubyGems Navigation menu

rex-exploitation 0.1.39

This gem contains various helper mechanisms for creating exploits. This includes SEH Overwrite helpers, egghunters, command stagers and more.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.1.39 - October 04, 2023 (78.5 KB)
  2. 0.1.38 - March 06, 2023 (78.5 KB)
  3. 0.1.37 - January 31, 2023 (78 KB)
  4. 0.1.36 - September 02, 2022 (78 KB)
  5. 0.1.35 - July 18, 2022 (78 KB)
Show all versions (40 total)

Runtime Dependencies (6):

jsobfu >= 0
metasm >= 0
rex-arch >= 0
rexml >= 0
rex-text >= 0

Development Dependencies (2):

rake >= 0
rspec >= 0

Owners:

Pushed by:

Authors:

  • Metasploit Hackers

SHA 256 checksum:

70cb461fe562641a87c9ad815283c5e7d299db97b21460308ceb5498fe3fb9dd

Signature validity period:

October 07, 2020 - November 06, 2023 (expired)

Total downloads 2,563,923

For this version 72,842

Licenses:

N/A

Required Ruby Version: >= 2.2.0

Links: