RubyGems Navigation menu

retrospec 0.6.0

Retrospec is a framework that allows the automation of repetitive file creation with just about any kind of language through the use of a pluggable architecture.

Versions:

  1. 0.7.0 - June 18, 2019 (28.5 KB)
  2. 0.6.2 - April 20, 2017 (28.5 KB)
  3. 0.6.1 - April 18, 2017 (28.5 KB)
  4. 0.6.0 - March 08, 2017 (28.5 KB)
  5. 0.5.1 - February 02, 2017 (28 KB)
Show all versions (12 total)

Runtime Dependencies (1):

Development Dependencies (7):

  • bundler ~> 1.13
  • fakefs >= 0
  • pry >= 0
  • rake ~> 10.0
  • rspec ~> 3.0
  • rubocop >= 0
  • simplecov >= 0
  • Owners:

    Authors:

    • Corey Osman

    SHA 256 checksum:

    e1d02defd6a71fe5ba19869b5ce251ffa99588ad3666001244f61d57e4818c72

    Total downloads 42,981

    For this version 1,272

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: