RubyGems Navigation menu

retrospec-plugingen 0.3.0

Generates the retrospec plugin scaffolding for retrospec plugins

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.3.0 - October 11, 2015 (12.5 KB)
  2. 0.2.2 - September 28, 2015 (11.5 KB)
  3. 0.2.1 - September 26, 2015 (11.5 KB)
  4. 0.2.0 - September 26, 2015 (11.5 KB)
  5. 0.1.0 - September 25, 2015 (10 KB)

Runtime Dependencies (2):

facets >= 0
retrospec ~> 0.4

Development Dependencies (6):

bundler ~> 1.0
jeweler ~> 2.0.1
pry >= 0
rdoc ~> 3.12
rspec ~> 3.2
simplecov >= 0

Owners:

Authors:

  • Corey Osman

SHA 256 checksum:

97bac739e9bb74e603cff9cad825e1aebaf33b97f7f53cd1bbfa4bf6ac71771c

Total downloads 13,602

For this version 5,349

License:

MIT

Required Ruby Version: >= 0

Links: