RubyGems Navigation menu

resque-status-future 0.5.0

Adds support for futures to resque-status

Versions:

  1. 0.5.0 - April 08, 2016 (11.5 KB)
  2. 0.4.0 - April 05, 2016 (11.5 KB)

Runtime Dependencies (1):

Development Dependencies (4):

  • bundler ~> 1.10
  • pry >= 0
  • rake ~> 10.0
  • rspec >= 0
  • Owners:

    Authors:

    • Rich Daley, David Collom

    SHA 256 checksum:

    b8fe4980498d7487b9df1b95467e427df2cb7fa0b267f25420d7f116ac763411

    Total downloads 2,695

    For this version 1,708

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: