RubyGems Navigation menu

resque-restriction 0.7.0

resque-restriction is an extension to resque queue system that restricts the execution number of certain jobs in a period time, the exceeded jobs will be executed at the next period.

Versions:

  1. 0.7.0 - June 06, 2021 (9.5 KB)
  2. 0.6.0 - June 14, 2018 (9 KB)
  3. 0.5.1 - June 14, 2018 (8.5 KB)
  4. 0.5.0 - June 13, 2018 (9 KB)
  5. 0.4.2 - November 02, 2015 (14 KB)
Show all versions (12 total)

Development Dependencies (4):

  • bundler >= 0
  • rake >= 0
  • resque >= 1.7.0
  • rspec ~> 3.0
  • Owners:

    Pushed by:

    Authors:

    • Richard Huang

    SHA 256 checksum:

    12b9740f8ab8290ee1c41ae0474a2b1eaaa4c0d27ccfd399036bd99e95281b0d

    Total downloads 67,319

    For this version 494

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: