RubyGems Navigation menu

requirejs-rails 1.0.1

This gem provides RequireJS support for your Rails 3 application.

Versions:

  1. 1.0.1 - January 17, 2018 (276 KB)
  2. 1.0.0 - December 14, 2015 (277 KB)
  3. 0.9.9 - July 22, 2015 (276 KB)
  4. 0.9.8 - May 28, 2015 (267 KB)
  5. 0.9.6 - April 30, 2015 (267 KB)
Show all versions (30 total)

Runtime Dependencies (1):

  • railties >= 3.1.1
  • Development Dependencies (2):

  • rails >= 3.1.1
  • sqlite3 >= 0
  • Requirements:

    node.js is required for 'rake assets:precompile', used to run the r.js build

    If needed, jQuery should be v1.7 or greater (jquery-rails >= 1.0.17).

    Owners:

    Authors:

    • John Whitley

    SHA 256 checksum:

    63281cd88e0afd67c176704e78f3691042e3e060bd9b956cf3dcbd3126b65cae

    Total downloads 2,399,068

    For this version 10,032

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: