RubyGems Navigation menu

reliable-msg 1.0.0

This package provides reliable messaging and persistent queues for building asynchronous applications in Ruby. It supports transaction processing, message selectors, priorities, delivery semantics, remote queue managers, disk-based and MySQL message stores and more.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.1.0 - November 26, 2005* (29 KB)
  2. 1.0.1 - November 11, 2005* (28.5 KB)
  3. 1.0.0 - November 10, 2005* (28 KB)

Owners:

Authors:

  • Assaf Arkin

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 19,543

For this version 3,401

Licenses:

N/A

Required Ruby Version: > 0.0.0

Links: