RubyGems Navigation menu

relaton 1.18.1

The Relaton core for importing, managing and caching bibliographic references to technical standards in the Relaton/XML bibliographic model. This gem is in active development.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.18.1 - February 08, 2024 (1.8 MB)
  2. 1.18.0 - January 08, 2024 (1.8 MB)
  3. 1.17.2 - December 16, 2023 (1.8 MB)
  4. 1.17.1 - December 06, 2023 (1.8 MB)
  5. 1.17.0 - November 27, 2023 (1.8 MB)
显示所有版本 (共 129 个)

Runtime 依赖 (27):

relaton-3gpp ~> 1.18.0
relaton-bipm ~> 1.18.0
relaton-bsi ~> 1.18.0
relaton-calconnect ~> 1.18.0
relaton-ccsds ~> 1.18.0
relaton-cen ~> 1.18.0
relaton-cie ~> 1.18.0
relaton-doi ~> 1.18.0
relaton-ecma ~> 1.18.0
relaton-etsi ~> 1.18.0
relaton-gb ~> 1.18.0
relaton-iana ~> 1.18.0
relaton-iec ~> 1.18.0
relaton-ieee ~> 1.18.0
relaton-ietf ~> 1.18.0
relaton-iho ~> 1.18.0
relaton-isbn ~> 1.18.0
relaton-iso ~> 1.18.0
relaton-itu ~> 1.18.0
relaton-jis ~> 1.18.0
relaton-nist ~> 1.18.0
relaton-oasis ~> 1.18.0
relaton-ogc ~> 1.18.0
relaton-omg ~> 1.18.0
relaton-un ~> 1.18.0
relaton-w3c ~> 1.18.0
relaton-xsf ~> 1.18.0

业主:

推送:

作者:

  • Ribose Inc.

SHA 256 校验和:

8bc969e15e0d48fd66180f8be539111a3a00144697c7abc99bac4ba5e98ffdf4

下载总量 430,778

这个版本 1,825

许可:

BSD-2-Clause

需要的 Ruby 版本: >= 2.7.0

链接: