RubyGems Navigation menu

receptor_controller-client 0.0.10

Client for communication with Platform Receptor Controller

Versions:

  1. 0.0.10 - April 30, 2021 (20.5 KB)
  2. 0.0.9 - April 30, 2021 (20.5 KB)
  3. 0.0.8 - January 28, 2021 (20.5 KB)
  4. 0.0.7 - October 02, 2020 (20 KB)
  5. 0.0.6 - August 18, 2020 (20.5 KB)
Show all versions (9 total)

Runtime Dependencies (6):

  • activesupport ~> 5.2, >= 5.2.4.3
  • concurrent-ruby ~> 1.1, >= 1.1.6
  • faraday ~> 1.0
  • json >= 2.3.0, ~> 2.3
  • manageiq-loggers ~> 0.5
  • manageiq-messaging ~> 1.0.0
  • Development Dependencies (7):

  • bundler ~> 2.0
  • rake >= 12.3.3
  • rspec >= 3.6.0, ~> 3.6
  • rubocop ~> 0.69.0
  • rubocop-performance ~> 1.3
  • simplecov ~> 0.17.1
  • webmock >= 0
  • Owners:

    Pushed by:

    Authors:

    • Martin Slemr

    SHA 256 checksum:

    c2c3ed80774f79244a4b2f2194f3995a63735e8a78b3d7b51c0ceac4615c2216

    Total downloads 3,047

    For this version 474

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.5

    Links: