RubyGems Navigation menu

rdf-virtuoso 0.2.0

An RDF.rb extension library for interacting with a Virtuoso rdf store.\nSupports SPARQL 1.1 UPDATE extensions and some Virtuoso specific commands.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.3.0 - December 29, 2021 (12.5 KB)
  2. 0.2.0 - April 08, 2021 (12.5 KB)
  3. 0.1.7 - January 07, 2021 (23.0 KB)
  4. 0.1.6 - December 09, 2013 (13.5 KB)
  5. 0.1.5 - July 17, 2013 (13.5 KB)
显示所有版本 (共 15 个)

Runtime 依赖 (3):

api_smith ~> 1.3.0
httparty ~> 0.18.1
rdf ~> 3.1

Development 依赖 (3):

rdf-spec ~> 3.1
rdf-vocab ~> 3.1
rspec ~> 3.10

业主:

推送:

作者:

  • Benjamin Rokseth, Peter Kordel

SHA 256 校验和:

f51a23372b70a0b23c656849696d1a39f41785c6cb358204e26c950ce5b0de41

下载总量 58,855

这个版本 5,347

许可:

Unlicense

需要的 Ruby 版本: >= 0

链接: