RubyGems Navigation menu

rbx-require-relative 0.0.2

Ruby 1.9's require_relative for Rubinius

Versions:

  1. 0.0.9 - February 28, 2012 (8.5 KB)
  2. 0.0.7 - February 27, 2012 universal-ruby-1.8.7 (8.5 KB)
  3. 0.0.7 - February 27, 2012 universal-ruby-1.9.3 (8.5 KB)
  4. 0.0.7 - February 27, 2012 universal-rubinius-1.2 (8.5 KB)
  5. 0.0.7 - February 27, 2012 (8.5 KB)
  6. 0.0.2 - September 22, 2010 (7 KB)
Show all versions (19 total)

Owners:

Authors:

  • R. Bernstein

SHA 256 checksum:

2c3d08f5e2023e44d335128dc3666f5a694c01f2c1cb1b21fb3c95d8b47d87c1

Total downloads 1,343,031

For this version 2,498

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: ~> 1.8.7

Links: