RubyGems Navigation menu

rbsecp256k1 5.1.0

Native extension gem for secp256k1 ECDSA. Wraps libsecp256k1. In rbsecp256k1 3.0.0 and later libsecp256k1 is bundled with the gem.

版本列表:

  1. 5.1.0 - December 01, 2021 (21.0 KB)
  2. 5.0.1 - August 12, 2021 (21.0 KB)
  3. 5.0.0 - June 08, 2019 (20.5 KB)
  4. 4.0.0 - January 05, 2019 (20.5 KB)
  5. 3.0.1 - January 04, 2019 (16.5 KB)
显示所有 (8 个版本)

Runtime 依赖关系 (3):

Development 依赖关系 (5):

  • rake ~> 13.0
  • rake-compiler ~> 1.1
  • rspec ~> 3.8
  • rubocop = 0.78
  • yard ~> 0.9
  • 所有者:

    Pushed by:

    作者:

    • Eric Scrivner

    SHA 256 checksum:

    2d2ff27915b10d912b4a52a4216ad7719bc1eee6ca5c9a9c6fe06b8a3447c597

    下载总次数 58,306

    这个版本 27,023

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 0

    相关链接: