RubyGems Navigation menu

rbld 1.3.8

Zero-dependency, reproducible build environments

Versions:

  1. 1.3.8 - October 03, 2017 (167 KB)
  2. 1.3.7 - August 29, 2017 (167 KB)
  3. 1.3.6 - July 31, 2017 (167 KB)
  4. 1.3.5 - June 27, 2017 (167 KB)
  5. 1.3.4 - June 01, 2017 (166 KB)
Show all versions (14 total)

Runtime Dependencies (13):

  • colorize ~> 0.8.1
  • docker-api >= 1.32.1, ~> 1.32
  • docker_registry ~> 0.0.3
  • docker_registry2 ~> 0.4.0
  • highline >= 1.7.8, ~> 1.7
  • json >= 2.1.0, ~> 2.1
  • logger-better ~> 0.2.1
  • os >= 0.9.6, ~> 0.9
  • parseconfig >= 1.0.8, ~> 1.0
  • plugman >= 1.0.2, ~> 1.0
  • rake >= 0
  • require_all >= 1.3.3, ~> 1.3
  • ruby-progressbar ~> 1.8.1
  • Development Dependencies (10):

  • aruba-win-fix >= 0.14.0, ~> 0.14.1
  • cucumber >= 2.4.0, ~> 2.4.0
  • em-proxy >= 0.1.9, ~> 0.1
  • license_finder = 3.0.0, ~> 3.0
  • ptools >= 1.3.3, ~> 1.3
  • retriable >= 2.1.0, ~> 2.1
  • rspec >= 3.5.0, ~> 3.5
  • rubygems-tasks >= 0.2.4, ~> 0.2
  • timecop >= 0.8.1, ~> 0.8
  • travis >= 1.8.2, ~> 1.8
  • Owners:

    Authors:

    • Dmitry Fleytman

    SHA 256 checksum:

    40b5e15564699907db71da4f2c2d1964008878e3f519d912e0da497460c8da02

    Total downloads 10,426

    For this version 1,042

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.0.0

    Links: