RubyGems Navigation menu

rb_json5 0.3.0

JSON5 parser for Ruby

Versions:

  1. 0.3.0 - August 21, 2020 (11.5 KB)
  2. 0.2.0 - August 02, 2020 (11.5 KB)
  3. 0.1.0 - July 31, 2020 (11.5 KB)

Runtime Dependencies (1):

  • parslet ~> 2.0
  • Development Dependencies (8):

  • bundler >= 0
  • rake >= 0
  • redcarpet ~> 3.5.0
  • rspec ~> 3.9.0
  • rubocop ~> 0.88.0
  • simplecov ~> 0.18.0
  • simplecov-cobertura ~> 1.3.0
  • yard ~> 0.9.0
  • Owners:

    Pushed by:

    Authors:

    • Taichi Ishitani

    SHA 256 checksum:

    5e43d4b972ff1af29ad849180e14cd6ee7dec06e367960ebe04e68c426aa0b3d

    Total downloads 426

    For this version 148

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.4.0

    Links: