RubyGems Navigation menu

rb-kqueue 0.2.5

A Ruby wrapper for BSD's kqueue, using FFI

Versions:

  1. 0.2.5 - May 16, 2017 (18.5 KB)
  2. 0.2.4 - April 30, 2015 (16 KB)
  3. 0.2.3 - June 03, 2014 (16 KB)
  4. 0.2.2 - February 19, 2014 (16 KB)
  5. 0.2.1 - February 19, 2014 (16 KB)
Show all versions (10 total)

Runtime Dependencies (1):

  • ffi >= 0.5.0
  • Development Dependencies (2):

  • rspec >= 3.3.0
  • yard >= 0.4.0
  • Owners:

    Authors:

    • Mathieu Arnold, Nathan Weizenbaum

    SHA 256 checksum:

    3c33aca20c6e12570298d1519da10606359bc42718876886dc8348a161feb092

    Total downloads 3,395,347

    For this version 189,310

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: