RubyGems Navigation menu

rb-inotify 0.10.1

A Ruby wrapper for Linux inotify, using FFI

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.10.1 - December 24, 2019 (15,5 KB)
  2. 0.10.0 - December 15, 2018 (15,5 KB)
  3. 0.9.10 - June 17, 2017 (14,5 KB)
  4. 0.9.9 - June 16, 2017 (15 KB)
  5. 0.9.8 - January 26, 2017 (14 KB)
Mostrar todas las versiones (33 total)

dependencias de Runtime (1):

ffi ~> 1.0

dependencias de Development (4):

bundler >= 0
rake >= 0
rspec ~> 3.6

Propietarios:

Subida por:

Autores:

  • Natalie Weizenbaum, Samuel Williams

SHA 256 checksum:

050062d4f31d307cca52c3f6a7f4b946df8de25fc4bd373e1a5142e41034a7ca

Total de descargas 334.215.489

Para esta versión 177.009.458

Licencia:

MIT

Versión de Ruby requerida: >= 2.2

Enlace: