RubyGems Navigation menu

rb-gsl 1.16.0.3

Ruby/GSL is a Ruby interface to the GNU Scientific Library, for numerical computing with Ruby [Ruby 2.x and GSL 1.16 compatible fork]

Versions:

  1. 1.16.0.6 - July 03, 2015 (5 KB)
  2. 1.16.0.5 - July 02, 2015 (581 KB)
  3. 1.16.0.4 - December 19, 2014 (575 KB)
  4. 1.16.0.3 - October 21, 2014 (574 KB)
  5. 1.16.0.3.rc1 - October 20, 2014 (574 KB)
Show all versions (12 total)

Runtime Dependencies (1):

  • narray >= 0.5.9
  • Development Dependencies (4):

  • hen >= 0.7.1, ~> 0.7
  • rake >= 0
  • rake-compiler >= 0
  • test-unit >= 0
  • Requirements:

    GSL (http://www.gnu.org/software/gsl/)

    Owners:

    Authors:

    • Yoshiki Tsunesada, David MacMahon, Jens Wille

    SHA 256 checksum:

    fb88cab2be18c422fa9cdabc3e43952d3ae9af72fc4be5109b76c1b6ae2c7f45

    Total downloads 245,815

    For this version 3,128

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    GPL-2.0

    Required Ruby Version: >= 1.8.7

    Links: