RubyGems Navigation menu

rb-appscript 0.6.0

Ruby appscript (rb-appscript) is a high-level, user-friendly Apple event bridge that allows you to control scriptable Mac OS X applications using ordinary Ruby scripts.

Versiones:

  1. 0.6.1 - March 19, 2011 (200 KB)
  2. 0.6.0 - February 07, 2011 (200 KB)
  3. 0.5.3 - August 05, 2009 (200 KB)
  4. 0.5.2 - August 05, 2009 (200 KB)
  5. 0.5.1 - July 25, 2009 (200 KB)
Mostrar todas las versiones (10 total)

Propietarios:

SHA 256 checksum:

0d4c0d8aa6ac52cebd27159ca4b632e4cdfc946853655381bbe1699f8017eec0

Total de descargas 131.898

Para esta versión 4.632

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencias:

N/A

Versión de Ruby requerida: >= 1.8

Enlace: