RubyGems Navigation menu

rawg_api 0.1.2

A ruby API wrapper for rawg.io API v1.0

Versions:

  1. 0.1.2 - April 26, 2020 (16 KB)
  2. 0.1.1 - April 25, 2020 (16 KB)

Runtime Dependencies (5):

  • api_struct ~> 1.0, >= 1.0.5
  • dotenv >= 0
  • dry-configurable ~> 0.9.0
  • dry-monads ~> 1.3, >= 1.3.5
  • hashie ~> 4.1
  • Development Dependencies (8):

  • bundler ~> 2.1
  • httplog >= 0
  • minitest ~> 5.0
  • pry >= 0
  • pry-byebug ~> 3.7
  • rake ~> 12.3
  • vcr ~> 3.0, >= 3.0.1
  • webmock >= 0
  • Owners:

    Pushed by:

    Authors:

    • Harry Georgilas

    SHA 256 checksum:

    5893eacd126bf3c2e583f6e91e3f4901f4cd39c80de50988358c874a31732f43

    Total downloads 1,143

    For this version 670

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5.0

    Links: