RubyGems Navigation menu

rat_deployer 1.0.2

A micro-framework to deploy dockerized apps

Versions:

  1. 1.0.2 - August 18, 2017 (9 KB)
  2. 1.0.1 - August 18, 2017 (9 KB)
  3. 1.0.0 - August 18, 2017 (6.5 KB)
  4. 0.5.0 - August 18, 2017 (7 KB)
  5. 0.4.0 - July 17, 2017 (6.5 KB)
Show all versions (21 total)

Runtime Dependencies (6):

  • activesupport >= 0
  • colorize ~> 0.8.1
  • deep_merge ~> 1.1.1
  • highline ~> 1.7.8
  • slack-notifier ~> 2.1.0
  • thor ~> 0.19.1
  • Development Dependencies (7):

  • activesupport ~> 5.1.3
  • bundler ~> 1.13
  • pry ~> 0.10.4
  • rake ~> 10.0
  • rspec ~> 3.6.0
  • rubocop ~> 0.49.1
  • simplecov ~> 0.15.0
  • Owners:

    Authors:

    • Nicolas Oga

    SHA 256 checksum:

    40d63f006a55e013f82617b30e1d62ea6e0169978b6b90193b078d0526bf4f6a

    Total downloads 11,817

    For this version 762

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: