RubyGems Navigation menu

rantly 1.2.0

Ruby Imperative Random Data Generator and Quickcheck

Versions:

  1. 2.0.0 - January 08, 2019 (18,5 ko)
  2. 1.2.0 - August 29, 2018 (18,5 ko)
  3. 1.1.0 - April 18, 2017 (18,5 ko)
  4. 1.0.0 - July 06, 2016 (18,5 ko)
  5. 0.3.2 - September 16, 2015 (17,5 ko)
Voir toutes les versions (9)

Dépendances de Development (4):

  • coveralls >= 0
  • minitest ~> 5.10.0
  • rake ~> 12.0.0
  • simplecov >= 0
  • Propriétaires:

    Auteurs:

    • Ana María Martínez Gómez, Howard Yeh, Anthony Bargnesi, Eric Bischoff

    Total de contrôle SHA 256:

    fce51916ef12563528269440ae3f16d066c1961bda0ea50677cd65f01159781c

    Total de téléchargements 467 271

    Pour cette version 88 576

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 0

    Liens: