RubyGems Navigation menu

rann 0.2.8

Libary for working with neural networks in Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.2.8 - December 11, 2017 (19 KB)
  2. 0.2.7 - December 02, 2017 (18 KB)
  3. 0.2.6 - November 30, 2017 (18 KB)
  4. 0.2.5 - November 30, 2017 (18 KB)
  5. 0.2.4 - November 28, 2017 (17.5 KB)
Show all versions (10 total)

Runtime Dependencies (2):

parallel >= 1.12.0, ~> 1.12
ruby-graphviz >= 1.2.3, ~> 1.2

Development Dependencies (3):

bundler ~> 1.16
minitest ~> 5.0
rake ~> 10.0

Owners:

Authors:

  • Michael Campbell

SHA 256 checksum:

d1c2bc79bdf6c125df7322f81ac47ae349ae8ea50ff20f5003ca70350fd0f576

Total downloads 14,368

For this version 2,114

License:

Apache-2.0

Required Ruby Version: >= 0

Links: