RubyGems Navigation menu

rake-compiler 1.2.2

Provide a standard and simplified way to build and package Ruby extensions (C, Java) using Rake as glue.

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 1.2.5 - August 02, 2023 (34,5 KB)
  2. 1.2.4 - August 01, 2023 (34 KB)
  3. 1.2.3 - May 30, 2023 (34 KB)
  4. 1.2.2 - May 25, 2023 (39,5 KB)
  5. 1.2.1 - December 16, 2022 (39 KB)
Toon alle versies (54 totaal)

Runtime afhankelijkheden (1):

rake >= 0

Development afhankelijkheden (3):

bundler >= 0
cucumber ~> 1.1.4
rspec ~> 2.8.0

Eigenaren:

Pushed by:

Authors:

  • Kouhei Sutou, Luis Lavena

SHA 256 checksum:

a03e6ac99a0431475fe275f3158408cf2f070959ec8026934aeb68fa2a795e44

Total downloads 10.757.287

Voor deze versie 15.220

Licentie:

MIT

Required Ruby Version: >= 1.8.7

Required Rubygems Version: >= 1.8.23

Links: