RubyGems Navigation menu

rake-compiler 1.2.0

Provide a standard and simplified way to build and package Ruby extensions (C, Java) using Rake as glue.

Versionen:

  1. 1.2.0 - April 15, 2022 (38 KB)
  2. 1.1.9 - January 22, 2022 (38 KB)
  3. 1.1.8 - January 17, 2022 (38 KB)
  4. 1.1.7 - January 03, 2022 (38 KB)
  5. 1.1.6 - December 11, 2021 (38 KB)
Zeige alle Versionen (49 total)

Runtime Abhängigkeiten (1):

  • rake >= 0
  • Development Abhängigkeiten (3):

  • bundler >= 0
  • cucumber ~> 1.1.4
  • rspec ~> 2.8.0
  • Besitzer:

    Pushed by:

    Autoren:

    • Kouhei Sutou, Luis Lavena

    SHA 256-Prüfsumme:

    e02bcf56d2f3d80cb878b760268e8f13dc8e4251c9fba080ded779b167ae6ff5

    Downloads insgesamt 8.033.378

    Für diese Version 116.277

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 1.8.7

    Required Rubygems Version: >= 1.8.23

    Links: