RubyGems Navigation menu

rake-compiler 1.0.0

Provide a standard and simplified way to build and package Ruby extensions (C, Java) using Rake as glue.

Versions:

  1. 1.2.0 - April 15, 2022 (38 ko)
  2. 1.1.9 - January 22, 2022 (38 ko)
  3. 1.1.8 - January 17, 2022 (38 ko)
  4. 1.1.7 - January 03, 2022 (38 ko)
  5. 1.1.6 - December 11, 2021 (38 ko)
  6. 1.0.0 - June 20, 2016 (35,5 ko)
Voir toutes les versions (49)

Dépendances de Runtime (1):

  • rake >= 0
  • Dépendances de Development (2):

  • cucumber ~> 1.1.4
  • rspec ~> 2.8.0
  • Propriétaires:

    Auteurs:

    • Kouhei Sutou, Luis Lavena

    Total de contrôle SHA 256:

    fc4800c1c22f23bb59db25e413c08162f15eda18ef2bd6f2ad7272f7d902e785

    Total de téléchargements 8 519 151

    Pour cette version 1 898

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 1.8.7

    Required Rubygems Version: >= 1.8.23

    Liens: