RubyGems Navigation menu

rails_failover 0.8.0

Failover for ActiveRecord and Redis

Versions:

  1. 0.8.1 - February 15, 2022 (17.5 KB)
  2. 0.8.0 - January 17, 2022 (17.5 KB)
  3. 0.7.3 - April 15, 2021 (17.5 KB)
  4. 0.7.2 - April 14, 2021 (17 KB)
  5. 0.6.5 - December 16, 2020 (18 KB)
Show all versions (24 total)

Runtime Dependencies (3):

activerecord > 6.0, < 7.1
railties > 6.0, < 7.1

Owners:

Pushed by:

Authors:

  • Alan Tan

SHA 256 checksum:

959c6c9799593e3f1cdb08d98ffc4767727af2f57d01e82f6c38ec6f967d48e3

Total downloads 300,608

For this version 1,391

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.5.0

Links: