RubyGems Navigation menu

rails_config_loader 0.1.5

Load yaml and json config files and make the structures easily available for use in the app.

Versions:

  1. 0.1.5 - August 06, 2012 (9.5 KB)
  2. 0.1.4 - May 20, 2012 (9.5 KB)
  3. 0.1.2 - May 09, 2012 (8.5 KB)
  4. 0.1.1 - May 07, 2012 (8.5 KB)
Show all versions (5 total)

Runtime Dependencies (2):

Development Dependencies (5):

  • bundler ~> 1.1.0
  • jeweler ~> 1.8.3
  • rdoc ~> 3.12
  • rspec ~> 2.8.0
  • simplecov >= 0
  • Owners:

    Authors:

    • Kristian Mandrup

    SHA 256 checksum:

    92d53abeb69f0c83f967985d9e7260d7ebcd76c6486ab26fb05d7a95420a2c99

    Total downloads 10,976

    For this version 3,371

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: